【客户端更新】【Prysm】v1.3.1 20210225

大家好,此修补版本包含了一个针对v1.3.0中验证人数据库无法升级问题的重要修复,详见#8509

仅建议数据库中管理了很多验证人密钥的验证人升级到此版本

显著变化:

  • 修复了一些无法升级的验证器数据库的严重问题#8510
  • 实施更多的eth2api方法
  • 少量的日志或代码改进

完整更改详见:Release v1.3.1 · prysmaticlabs/prysm · GitHub

————————————————————————————————————————————

Hello @everyone, this patch release contains an important fix for an issue (#8509) in v1.3.0 where some validator databases could not be upgraded.

Upgrading to this patch is only recommended for validator databases that managed many validating keys

Notable changes:

  • Fix critical issue for some validator databases that could not be upgraded #8510
  • Implement more eth2api methods
  • Minor log or code improvements

Full list of changes below: Release v1.3.1 · prysmaticlabs/prysm · GitHub